cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

can't publish to dwg

Karl Griffith
Booster
Just tried to publish something to dwg for the first time in ArchiCAD 21, and it appears that the option is not available to me. "dwg" does not appear as a file type in Publisher, and under File>Interoperability>DXF-DWG, I have no options for translator setup (see attached). I am using the most current version of 21.

What am I missing?
ArchiCAD 22

Win 10
2 REPLIES 2

Laszlo Nagy
Community Admin
Community Admin
Activate the Options\Add-On Manager menu command to open the Add-On Manager Dialog.

Check to see whether the "DWG/DXF Input/Output" Add-On is listed among the Add-Ons. Also make sure that the checkbox before it is checked in the Dialog.

I suspect it is either not their (then you may need to re-install ARCHICAD), or the checkbox is not checked (then check it and you may need to restart ARCHICAD for the commands to appear on the menu).

A third possibility is that you menu is migrated from am earlier ARCHICAD version or another Work Environment where the command were not there. In this case you need to go to the Work Environment Dialog and add the commands manually to the menu.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Karl Griffith
Booster
laszlonagy wrote:
Activate the Options\Add-On Manager menu command to open the Add-On Manager Dialog.

Check to see whether the "DWG/DXF Input/Output" Add-On is listed among the Add-Ons. Also make sure that the checkbox before it is checked in the Dialog.

I suspect it is either not their (then you may need to re-install ARCHICAD), or the checkbox is not checked (then check it and you may need to restart ARCHICAD for the commands to appear on the menu).

A third possibility is that you menu is migrated from am earlier ARCHICAD version or another Work Environment where the command were not there. In this case you need to go to the Work Environment Dialog and add the commands manually to the menu.
Thanks, Laslo. There was a problem there (attached), and I had to reinstall ArchiCAD o fix it. I noted as I reinstalled the update (ARCHICAD-21-Update-4022-1.2) that the 'export to Twinmotion' Add-on is now not functioning. I wonder if it is something with the update install throwing this off? But I have been syncing to TM, so I'll leave that alone for now.
AddOnMgr.PNG
ArchiCAD 22

Win 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!