cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

funky dimensions in schedule

jkershaw
Booster
ok, folks, here's a new one for you:

In my window schedule, the dimensions are showing up as shown in the attached image. 1'-12"? 3'-12"? I've never seen ArchiCAD do that before.

The widths appear correctly in the window object. I've checked my dimension settings. The height displays correctly. I'm at a loss for how to correct this.

Any thoughts would be appreciated.
AC25 5010 USA FULL
iMac Retina 5K 27", 3.8 GHz 8-Core Intel Core i7, 72GB RAM
11.6.4 macOS Big Sur
learning AC since version 4.5
12 REPLIES 12

Anonymous
Not applicable
Your windows are probably not exactly 2-0 wide and are being rounded up, this is a known issue with rounding.

No problems here in the metric world as we do not round (typically)

Scott

jkershaw
Booster
Thanks for the reply. I've verified every which way that the windows are indeed 2'-0" wide.

Interestingly, the same window, when sized to other widths (e.g. 1'-0", 3'-0", 5'-0", 6'-0") will display that width correctly in the schedule.

Any other ideas?
AC25 5010 USA FULL
iMac Retina 5K 27", 3.8 GHz 8-Core Intel Core i7, 72GB RAM
11.6.4 macOS Big Sur
learning AC since version 4.5

jkershaw:

Try this: go to Working Units and change the Model Units to Feet & Decimal Inches, Decimals to 3 places. Select the troublesome window and see if it is a bit less than 2 feet, like 1'-11.990".

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC26 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

jkershaw
Booster
david -

thanks for the input. alas, the window still shows as being shop on. See attached image of the window tool dialog box.
Screen Shot 2017-03-31 at 12.32.49 PM.png
AC25 5010 USA FULL
iMac Retina 5K 27", 3.8 GHz 8-Core Intel Core i7, 72GB RAM
11.6.4 macOS Big Sur
learning AC since version 4.5

jkershaw
Booster
also...

when I click on the window in the schedule itself, the dimensions show as being accurate. See attached.

Sadly, this sort of thing makes automatic scheduling useless for the time being.
AC25 5010 USA FULL
iMac Retina 5K 27", 3.8 GHz 8-Core Intel Core i7, 72GB RAM
11.6.4 macOS Big Sur
learning AC since version 4.5

You might go here and try playing with the settings, especially the "fractions" setting. Note that this is specifically the dimension settings for doors/windows/skylights.
Window dimensions.jpg
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC25 (since AC6.0), Win10

TracyGA
Contributor
You are not alone. I am having problems with the width as well. I emailed Graphisoft about this issue but received no response. For me, the window height is correct but the window width is automatically converted to decimal inches. My workaround to this issue has been to use a schedule created in version 20. Then the width value from the previous version works for me as you can see in the attached images where the version 20 width is the second column and the version 21 width is in the last column.[/img]

Tom Krowka
Booster
Check which dimension you're using in the window setting; nominal, rough, etc. You might have some spacing dimension set between the jamb and the framing, but only in the width, but not the length. It's worth a shot.
Tom Krowka Architect

Windows 11, AC Version 25

Thomas@wkarchwk.com

www.walshkrowka.com

Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hello!

This is actually a bug, that we know about.
All the background calculations in ARCHICAD are actually based on meters (whatever units you are using, the calculations are done in meters). The problem here, is that the algorithm we use to convert the results in the model and in the Interactive Schedule Add-on slightly differs, and the results after the conversion end up a fraction of a mm smaller in the Interactive Schedule, and since it seems smaller than 1', it will convert to 12" instead. The displayed value is actually correct, it is just in the wrong format.

This bug is on our to-do list, but it is deep in the code, so we are still working on a way to make it happen. I understand your frustration about this issue, sorry about the inconvenience!

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

vfrontiers
Enthusiast
This was actually an issue prior to AC 21....

The OLD workaround was to keep typing 2'-0" right in the schedule and eventually it would HEAL... but with the AC21 upgrades, this no longer works either!

Not looking good to the contractors!
Duane

Visual Frontiers

AC25 :|: AC26 :|: Enscape3.4:|:TwinMotion

DellXPS 4.7ghz i7:|: 8gb GPU 1070ti

zoli79
Contributor
I don't know if your issue is still an issue and if this solves it, but it's worth a try and works fine for me:
Instead of adding the General Width and Height parameters, add the Width and Height parameters from an actual window object, these are called A and B.
(On the second image with the loaded parameters you should see the length icon instead of the arrow.)
---
edit: I only see one screen shot image from the ones I tried to share. Oh, well... If you have questions about how to add parameters from objects, let me know.
macOS Catalina, ArchiCAD 23 - USA version

Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hello Duane,

This issue should have been fixed in ARCHICAD 21 update 5021 (fix #230091), and the released version of ARCHICAD 22 (3005).

Please make sure you have the latest build installed (7000), and if you still have this problem, then send me a PLA and a picture of where this issue is, so that we can take a look at what we might have missed.

Thanks,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!