Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

get alot of unreadable DWG/DXF drawings

Aussie John
Newcomer
I find a lot of my consultants cant read my DWG created from Plotmaker. They get a general error.
I've turned off hairline and vectorial fills.

At a bit of a loss
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]
2 REPLIES 2

Djordje
Advocate
John,
Aussie wrote:
I find a lot of my consultants cant read my DWG created from Plotmaker. They get a general error.
I've turned off hairline and vectorial fills.
I had this problem when sending out drawings with lots of fills.

Try the following (to pinpoint the culprit);

- save from plotMaker 3.1 with the XRef option; your consultants can check drawing by drawing

- check the modelspace of the drawings in ArchiCAD; if it loads for ages, then this is a sure sign your fills are too much for AutoCAD, never the one for hatches as they are called there.

Especially if you have symbol fills, that is a killer ...

HTH,
Djordje

ArchiCAD since 4.55 ... 1995

Djordje
Advocate
Djordje wrote:
John,
Aussie wrote:
I find a lot of my consultants cant read my DWG created from Plotmaker. They get a general error.
I've turned off hairline and vectorial fills.
///
- save from plotMaker 3.1 with the XRef option; your consultants can check drawing by drawing
Oooops ... just saw you are on 8.0

I did have the same problem in 3.0R2 INT, it was solved in R3.

Workaround: publish the DWGs from ArchiCAD (more intelligence anyway) and just the paper spaces from PM. Then it can be relinked in AutoCAD ...

Some workaround, huh?
Djordje

ArchiCAD since 4.55 ... 1995

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!