Showing results for 
Search instead for 
Did you mean: 

PDF/A Archive Option Prevents Editing in Bluebeam Revu

Craig Boyer
ARCHICAD users working in Bluebeam Revu will need to make sure that the PDF/A Archive option is disabled. If this option isn't disabled, content is not editable. Follow the steps below to disable this setting.


1. In the Navigator, enable on the Publisher Set tab and double-click on the set you will be using with Bluebeam Revu.

2. Select the PDF and under the Format tab click Document Options.


3. In the Document Options dialogue box, click PDF Options...


4. In the PDF Options dialogue box, uncheck PDF/A archive.

Top contributors
Last update:
‎2021-11-19 01:54 AM
Updated by:

Still looking?

Browse more articles

Back to articles

See latest solutions

Accepted solutions

Start a new discussion!