cancel
Showing results for 
Search instead for 
Did you mean: 

Modify Morph segmentation

Szabolcs Miko
Graphisoft
Graphisoft
When using magic wand to place a morph, it will become polygonal instead of a proper circle. Why?

It's easy to come across this phenomenon. We place a circle and then use the Magic Wand to place a Morph surface within. You will notice, that the segmentation of the Morph probably won't be as detailed as the circle it was placed in. Since the Morph element's surface is build up by triangulated polygons, there is a standard level of detail for input.
wp-content_uploads_2018_07_place-morph.gif
The solution for this is to modify the segmentation of the Morph element. Look for Modify Segmentation under Design/Modify Morph - this option becomes active after selecting the Morph.
wp-content_uploads_2018_07_modify-morph.gif
There you can choose if you want to add or have fewer segments for the Morph curve. This is also a handy trick when replacing extruded/revolved ARCHICAD elements with Morphs, but you want closely the same level of detail.  

Still looking?

Browse more articles

Back to articles

See latest solutions

Accepted solutions

Start a new discussion!