Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

1. The former layer of the beam has been deleted. Please open the Beam Default Settings dialog in AR

Rajesh Patil
Advocate
i am facing this problem after linking any object between AC to GH "1. The former layer of the beam has been deleted. Please open the Beam Default Settings dialog in ARCHICAD and choose another layer."
How to solve this?
Rajesh Patil
AC 09-25 | INT | WIN11 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB
2 REPLIES 2

Laszlo Nagy
Community Admin
Community Admin
have you tried doing what the message says?:
1. Go to ARCHICAD.
2. Select the Beam Tool.
3. Go to its Settings Dialog.
4. Check the Layer field. Does it say "MISSING" or it is set to a Layer existing in the Project File?
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

slavapolic
Participant

Hi,

i had a similar issue with zones because the label was turned on for them.
so the issue wasnt really with the layer of the zone but the layer of the label of the zone.

maybe if you turn off the label it will clear the issue like it did for me

(when starting the commend see if you can turn of the label - A1 button)

slavapolic_0-1650899548194.png

 

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!