Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

2-digit values for stories level

Llian
Enthusiast
I set up values to 2 decimal places in the ARCHICAD/PROJECT PREFERENCES; but look like it is not showing up in the elevation levels. I want to set up the Height to Next as 2.65. Looks like it has round it off to 2.7.

Screen Shot 2017-02-09 at 4.56.33 PM.png
Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!
5 REPLIES 5

Barry Kelly
Moderator
It is the 'Working Units' that you are adjusting?
Seems to be working fine for me if I change decimal precision there.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Llian
Enthusiast
Thank you so much...now how do I remove the 'thousand comma' from the dimension? and I am having trouble attaching a 70kb screenshot...it has been very unstable....

I want the dimension to show in millimetre as 1000 and not 1,000
Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!

Llian
Enthusiast
I figured it out...it is in Mac system preferences....hidden deep into the advance button....and I have uploaded a screenshot saved as jpeg...
Screen Shot 2017-02-09 at 6.13.00 PM.jpg
Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!

Barry Kelly
Moderator
Llian wrote:
now how do I remove the 'thousand comma' from the dimension?
I want the dimension to show in millimetre as 1000 and not 1,000
In your previous post you wanted to show 2.65 - so you would set 'meters' and 2 decimal point precision.
If you want millimeters then set 'millimeters' and 0 point decimal precision.
You shouldn't get a comma if you set to this (see attached image).

The comma (separator - not decimal precision) you see in dimensions is a different thing.
It is controlled by your operating system settings.
You have to change it there and then it will apply to only future dimensions and not existing ones.
Also it will not apply to other machines if you share your plans - you have to make the same system setting there too.
So I have learnt not to worry about that and live with the separator in dimensions.

Also (just to confuse things) your 'dimension' units can be different from your 'working units' and your 'calculation units' can be different again.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Llian
Enthusiast
Thanks Barry...appreciate your help. I am spending so much time in getting this project into metric setup...I have another topic posted on the story elevation and the sea level....
Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!