Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

3D glitching view - Renovation filter

Vojtech Slavik
Advocate

Hi I have problem with 3D view.

It start glitching graphic when I change renovation tool

 

- I know that my colleague started this project with real word coordination.
- I moved back to 0.0.0 because Archicad have problem working far from 0

 

After moved close to 0 Glitching start whan I change renovation filter
I'm using renovation filter for showing more alternatives

Can I restart / reset coordination in 3D view or do you know what it can be problem ?

 

Skärmavbild 2022-05-10 kl. 13.18.18.jpgSkärmavbild 2022-05-10 kl. 13.18.29.jpgSkärmavbild 2022-05-10 kl. 09.29.17.jpgSkärmavbild 2022-05-10 kl. 13.18.09.jpg

AC 7 - 25 SWE

iMac (Retina 5K, 27-inch, 2017),

4,2 GHz Intel Core i7, 16 GB 2400 MHz DDR4
1 ACCEPTED SOLUTION

Solution
Vojtech Slavik
Advocate

I figured it out. 🙂

This problem happened because I left one building so far from 0.0.0 After deleting this building this problem disappeared

- I don't know Why cannot edit this poste on Safari browser and also I cannot delete this post 

AC 7 - 25 SWE

iMac (Retina 5K, 27-inch, 2017),

4,2 GHz Intel Core i7, 16 GB 2400 MHz DDR4

View solution in original post

3 REPLIES 3

Solution
Vojtech Slavik
Advocate

I figured it out. 🙂

This problem happened because I left one building so far from 0.0.0 After deleting this building this problem disappeared

- I don't know Why cannot edit this poste on Safari browser and also I cannot delete this post 

AC 7 - 25 SWE

iMac (Retina 5K, 27-inch, 2017),

4,2 GHz Intel Core i7, 16 GB 2400 MHz DDR4

You should be able to edit posts, but I think there is an issue with Safari not allowing it (on Mac at least).

 

You can't delete post (but please don't even if you could), as this post and your solution is good advice for other members.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks Barry I just felt silly because i figured out this issue few seconds after this post 😇

AC 7 - 25 SWE

iMac (Retina 5K, 27-inch, 2017),

4,2 GHz Intel Core i7, 16 GB 2400 MHz DDR4

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!