cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

3D items and their hotspot not aligining

Johnsly
Contributor

Help, I am working on an Archicad file that was previously worked on by someone else, when I view items in 3d, the 3d object itself does not align with its hotspots. See attached.

 

AC24 | Windows 10 Pro | Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz 3.40 GHz | 16.0 GB | NVIDIA GeForce GTX 960

1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

When you say 3D object you mean element - column perhaps?

Objects are scripting and the problem you show could be down to bad scripting.

But it seems to have a reference line which is why I am thinking it is a column and not an object.

 

This can happen if you are modelling a long way from the Project Origin.

Always try to model close to the Project Origin.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

4 REPLIES 4

DGSketcher
Champion

@Johnsly Looks like the hotspots in 3D are independent of the shape’s geometry and the shape has been redefined? No short answer to fix that.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Solution
Barry Kelly
Moderator

When you say 3D object you mean element - column perhaps?

Objects are scripting and the problem you show could be down to bad scripting.

But it seems to have a reference line which is why I am thinking it is a column and not an object.

 

This can happen if you are modelling a long way from the Project Origin.

Always try to model close to the Project Origin.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

As Barry said, this could also be a far from origin problem. See here:

Far From Origin - Troubleshooting Guide - Graphisoft Community

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

@Barry Kelly Well spotted. Definitely looks like a column.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!