Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

AC 23 Doors not working properly

rm
Enthusiast
Today I needed to place some metal double doors, selected glass panel inserts, selected hardware type and it showed up as expected in the library part preview window.

I then placed it in the building model. The correct hardware is showing up, but the selected door panel is not. The only panel that will show up is the flush panel.

I then tried this with other metal doors and wood doors. Same behavior occurred with incorrect panels showing up.

Has anyone else seen this occur with the latest AC23 update installed? Given the doors are displaying correctly in the preview window but not the model, leads me to believe this is a bug?

Thanks for your replies!
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 11.6
AC 24 / 25
3 REPLIES 3

Steve Jepson
Advisor
I have also had some problems with not being able to select a certain door panel. Or when I do it does not change. Also I have had a door panel show as expected on only one side, flat on the other. I will suppose I should start documenting it.

ArchiCAD 25 4013 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2

Barry Kelly
Moderator
Check your Model View Options settings.
For doors and windows level of detail, make sure it is set to 'Full' or 'Detailed'.
This affects your 3D model, but not the object preview for some reason.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

rm
Enthusiast
Barry wrote:
Check your Model View Options settings.
For doors and windows level of detail, make sure it is set to 'Full' or 'Detailed'.
This affects your 3D model, but not the object preview for some reason.


Barry.
Thank you Barry, you hit the nail on the head!

I have never changed that setting on our computers. We just recently updated our computers to the latest AC23 update. Wondering if that changed the setting. Either way, both you and Graphisoft US helped resolve this.

There are so many settings in AC now, at times it gets overwhelming to intimately know where to look for them or if they even exist for what you are trying to do.....progress, I guess.
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 11.6
AC 24 / 25

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!