Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

AC24 Door Settings > Model vs AC25 Door Settings > Model

genarch
Contributor

Hello,

I'm not sure if there is a way to update my library to fix this but in AC24 in any door object the "MODEL" submenu where you can Override Surfaces is missing. That submenu exists in AC25 but not AC24, see attached screen shots. What makes it a problem is the Override Surfaces in AC24 is turned ON by default. My current workaround is to copy the wall with the door object from AC24 and paste it into AC25, open the object and turn off the override, Save As AC24, then open that saved file in AC24 and copy/paste into the original file.

 

Why not just use AC25? Because the 3D navigation is impossibly slow and choppy. Also I find the AC25 casework objects infuriating, so I could use AC25 with the AC24 libraries if not for the slow 3D navigation.

AC25AC25AC24AC24

Mac OSX 10.15.7
AC25, Artlantis 2020, TwinMotion
iMac Pro 2017 / 8-core 3.2 GHz / 32GB RAM
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

Have a look in your Work Environment > Tool Setting Dialogue Boxes > Door Tool.

Make sure the 'Model' panel is turned on.

You will want to do the same for Windows and possibly other tools as well.

 

BarryKelly_0-1633657321254.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

3 REPLIES 3

Solution
Barry Kelly
Moderator

Have a look in your Work Environment > Tool Setting Dialogue Boxes > Door Tool.

Make sure the 'Model' panel is turned on.

You will want to do the same for Windows and possibly other tools as well.

 

BarryKelly_0-1633657321254.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

genarch
Contributor

My man! Thank you. I don't know how those got turned off because I've certainly used them in the past. Maybe my Work Environment tool settings got messed up somewhere. But this has been driving me nuts and now it's solved. Thanks again.

Mac OSX 10.15.7
AC25, Artlantis 2020, TwinMotion
iMac Pro 2017 / 8-core 3.2 GHz / 32GB RAM

 

 


@genarch wrote:

I don't know how those got turned off because I've certainly used them in the past.


I don't know why, but it is off by default now in the standard Work Environment.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!