cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

AC26 - slow pan on middle click

Kontura
Contributor

Hi everybody.

I have a problem with Archicad 26 - 4019 INT.

It is too slow when I pan on middle click at certain zoom range (75-120%) in moderate complex project. When I pan drawing it is moving slow, maybe 2 frames per second. In AC 25 or 24 everything is normal and fast.

 

Do you have any advice to solve the problem?

Thanks!

 

My system:

Monitor: dell U2719D

CPU: AMD 5600x

GPU: AMD RX 6700XT

RAM: 32GB.

5 REPLIES 5

Barry Kelly
Moderator

Are you talking about plans, elevations 3D, or all?

have you tried turning off layers to see if what is being shown affects this.

Is it all files (even a simple single wall in the default template) or just particular file?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I am talking about 2D plans. It is the same for all files.

When I turn off all layers everything became fast and smooth.

 

I noticed that dimensions have a big impact on speed; when I turn them off everything became more smooth. It is all about how drawing is complicated; the more complicated the drawing, the slower it is and it gets faster as I turn off the layers one by one.


Do you have any advice?

Thanks.

Sure, the more complicated a plan gets, the slower it will become.

Also the Trace & Reference being turned on can affect speed.

But you really shouldn't notice a big lowering of performance.

 

It is basically troubleshooting to try to find the problem.

That is why I suggested to turn off layers or try another file.

If it suddenly goes slow when you turn dimension layer on then that is where I would start looking for a problem.

What it could be I have no idea - something the dimensions are associating to?

That is when you should get in touch with your local Archicad Support if you have a Select Service or Forward subscription.

 

Also have a look at this post which has a solution.

 

https://community.graphisoft.com/t5/Document-Visualize-forum/Sluggish-when-panning/td-p/359604

 

Although there should be no need to change this to a simple setting.

To me there is something else causing the issue.

Video driver update maybe?

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Changing model display in 2D window is not solution for me; I pan and zoom too often and it is irritating when display always blinking in that case.

 

Anyway, thanks for the effort.

Hello,

Same for me, when dimension tool is activated, it's almost impossible to work.

No problem when the other tools are selected, but it seems to be a bug.

I'm on a MacBook PRO M1 Max, with a medium-sized project.

Felipe Ribeiro Cunha

AC 26, macOS Monterey

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!