Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Align dimension to view problem.

jespizua
Newcomer
Hello,

I'm drafting a plan and some interior elevations in 2d. After having dimensioned everything, I've placed the views in Layout Book, and rotated the interior elevations views 90º, so I can see the elevations horizontally. The problem is that dimensions don't align properly to the view in the layout, but they do align properly on the story .

0. Story Rotation 0º 0. Story Rotation 90º Layout 90º I've have messed with every dimension setting I can think off, but could't find a solution. Any help would be appreciated. Thanks!
osx 10.14 | archicad 22 | cinema4d 18 |
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
Try this.

Open the view with your elevation and rotate the screen as you have done.
In the 'View Settings' dialogue, press the button "Get Current Windows Settings" and make sure the "Ignore zoom and rotation when opening this view" box is un-ticked.
Now the view will always remember the rotation when you open it.
Because of that you can place it on your layout without rotating the drawing.
Your dimensions should appear as they do in the Archicad view now.

The drawings in layouts are WISYWIG (What You See Is What You Get).
So they should appear exactly how you set them up in your views.
The trick is if you rotate the screen, you must update the view so it remembers that rotation.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

3 REPLIES 3

Barry Kelly
Moderator
jespizua wrote:
I'm drafting a plan and some interior elevations in 2d.
Dare I say it? - there is your problem.

I guess you have your reasons for drafting in 2D.
Why not just rotate the 2d elevation instead of rotating the layout?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Barry Kelly
Moderator
Try this.

Open the view with your elevation and rotate the screen as you have done.
In the 'View Settings' dialogue, press the button "Get Current Windows Settings" and make sure the "Ignore zoom and rotation when opening this view" box is un-ticked.
Now the view will always remember the rotation when you open it.
Because of that you can place it on your layout without rotating the drawing.
Your dimensions should appear as they do in the Archicad view now.

The drawings in layouts are WISYWIG (What You See Is What You Get).
So they should appear exactly how you set them up in your views.
The trick is if you rotate the screen, you must update the view so it remembers that rotation.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

jespizua
Newcomer
Barry wrote:
jespizua wrote:
I'm drafting a plan and some interior elevations in 2d.
Dare I say it? - there is your problem.

I guess you have your reasons for drafting in 2D.
Hi Barry, yes I have my reasons, my boss wants me to do it in 2d, you know...
Barry wrote:
Try this.

Open the view with your elevation and rotate the screen as you have done.
In the 'View Settings' dialogue, press the button "Get Current Windows Settings" and make sure the "Ignore zoom and rotation when opening this view" box is un-ticked.
Yes, this did the trick! Thanks a lot.

José
osx 10.14 | archicad 22 | cinema4d 18 |

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!