cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Angled cuts on lumber

Paa
Booster

Iʻve got two 2x4ʻs that I want to join together at a 45*angle. They are both on their two inch side.

In my selection settings, it is not giving me the option to make a horizontal cut or give me the option for segment  angle in that section. Any ideas without having to turn these into Morphs? 

5 REPLIES 5

DGSketcher
Champion

@Paa I am assuming you are using the Beam tool? Try changing the Layer Intersection Group Number to zero. The will stop the automatic connection if they are on the same layer. You can then use the beam end cuts to form your angled connections.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Barry Kelly
Moderator

Beams should mitre if the reference lines touch.

BarryKelly_0-1661391836539.png

 

 

 

Alternatively, if you really want to control mitre direction, you can rotate the beam on its axis and then swap the sizes so the beam looks correct again.

The mitre direction is always perpendicular to the rotation angle.

 

BarryKelly_1-1661391947752.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Which reminds me, GS still need to add a parallel cut option and the ability to form compound cuts to avoid the need to create duplicate complex profiles just to manage end cuts.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

I could not quite get the pieces of lumber to mitre when I set their reference lines together. However the second operation worked out for me. I donʻt quite like the idea of having to do that multiple times...Thank you. 


@Paa wrote:

I could not quite get the pieces of lumber to mitre when I set their reference lines together.


I did nothing special.

Just drew 2 beams with their end points touching.

 

There is a 'Legacy' intersection mode that will affect this, but the beams will appear pink and there will be a big warning message as you draw them - so I don't think that is the issue.

 

But make sure the layer they are in does not have an intersection priority order of 0 (zero) as that will stop anything in that layer from trimming.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!