Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 21 - missing library parts from all librarys on one PC

Josh Verran
Advocate
Have a PC that has been working fine up until this morning.
Attempting to open any Archicad files, comes up with the notification that it is missing library parts from all libraries.
IE Archicad Library 21 and our own custom library.

Have tested files on other PCS and files/libraries work fine.
Have tested several files on the affected PC and all files have same library issue.

Through the file explorer I can access libraries fine.
Can remove libraries in the library manager and add new ones again, and still get issue.
ARCHICAD 18-25 | BIMcloud Basic | CI Tools - CI Extension by Central Innovation | Windows 10 Pro | Intel Core i7-6700K @4.00GHZ | 32Gb RAM | Dual Samsung S27F350 1920x1080 | Nvidia Quadro P2200 5Gb
2 REPLIES 2

BoldArch
Participant
Hi Josh,

If you are using Teamwork, try deleting the problem libraries from your local data (must have all projects closed - Teamwork_Project_Local Data Manager), and then opening your project and select "reload and apply" from the library manager.

I had this issue yesterday with only one user. The other 8 users could access the libraries from the same project on different PCs.

If yours is not a teamwork issue, the above will be useless, so apologies in advance if this is the case.
Nathan B
Bold Architecture
https://boldmackay.com.au/
AC24 4018 AUS • Intel i9-9900 3.6GHz • 32 gb ram • Windows 10 Pro • NVIDIA GeForce RTX 2070 SUPER

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Hi Josh,

Thank you for sharing the issue!

From your description, I believe either the libraries are corrupted/had some missing files, or there is something not correct with the ARCHICAD 21 on that particular machine only, as other machines do not have the same issue with this file. Based on this, I suggest trying the following steps:

- Please check the libraries in the problematic machine to see if they contain all the files. The easiest way to do it is to take a copy of the whole libraries' folders from a working machine and paste them into the problematic one.
You may want to paste these into a separate folder, delete all existing libraries in the file, and relink using the copied version.

- If the above step does not help, a repair/reinstallation of ARCHICAD may help

Let me know about the result of the test above! Thank you very much!

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!