Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 25 USA Grasshopper hopper installation problem

mhoude
Participant

Hello everyone,

 

I try to install the grasshopper live connection for Archicad 25. I get a error saying another version of grasshopper is already installed. to continue you must first uninstall the other version. It is not installed and there no uninstall program coming with grasshopper.

3 REPLIES 3

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

 

Thank you very much for the question!

It is correct that it is not possible to install multiple Grasshopper connections in one machine. Before installing a new one, you will need to uninstall the previous one first. To do so, please find the uninstaller from the following location:

- Windows: C:\Program Files\GRAPHISOFT\ARCHICAD xx\Uninstall.GC

- macOS: Applications\GRAPHISOFT\ARCHICAD xx\Uninstall.GC

 

After that, you will be able to install the new connection.

I hope this will help you with the issue. If you have any further questions, feel free to ask!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

mhoude
Participant

hello, we did try Applications\GRAPHISOFT\Archicad xx\Uninstall.GC and we still having the same message. Is there another way to clean all the file in the system

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

 

Thank you for the information! If that's the case, here is what we can try:

 

- Please check the Applications > GRAPHISOFT > Add-ons and see if there is a folder called: Grasshopper-ARCHICAD Live Connection. If yes, please remove it. Same for the Uninstall.GC folder

 

- Please check the Users > [user name] > Library > Application Support > McNeel > Rhinoceros > 6.0 (or 7.0) > Plug-ins > Grasshopper > Libraries > and delete the ARCHICAD XX file from there.

- Please open the Terminal App and copy-paste the entire following line in there and hit enter:

sudo pkgutil --forget "com.graphisoft.ArchiCAD.Goodies.GHACLiveInstaller"

 

After this, restart the computer and then try to install the connection again. This time, it should go without any issues.

 

Could you please let me know how it goes?

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!