Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad Mesh from Surveyors Data not aligning with Survey

Anonymous
Not applicable
Hello,

I have recently created a mesh from surveyors data for the first time and wanted to know if anybody has experienced issues with the mesh points not aligning with the Referenced survey. The mesh points are out of alignment by a few millimetres. I would think that this would be 100% accurate, but this does not appear to be the case.

Please let me know if anybody has run into this issue before?

Regards,

Jarrod Phillips
3 REPLIES 3

Nader Belal
Advisor
then there an error from your side that needs correcting
A good friend of mine have once told me that I´m so brute that I´m capable of creating a GDL script capable of creating GDLs.

Anonymous
Not applicable
Hey Moonlight,

This is the first time I am creating a mesh form surveyors data. I believe i haven't made any mistakes importing. I have tested again and again in new ArchiCAD files with the same DWG and surveyors data.

In your experience has the mesh built from surveyors data always been 100% accurate?

I would be interested to see if this happens with another dwg and surveyors data not related to this project.

Any assistance would be greatly appreciated.

Cheers,

Jarrod

Nader Belal
Advisor
@jarred

see your inbox
A good friend of mine have once told me that I´m so brute that I´m capable of creating a GDL script capable of creating GDLs.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!