cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Can't hide hidden lines in 3d document

marcodallago
Participant

Hello everyone! I'm having an hard time with Archicad recently. I'm trying to create a long distance perspective but when I create a 3d document, for no reason it shows hidden lines inside my buildings. Of course they are alI disabled in 3d documents option. From perspective view with white model there is no problem.

 

Schermata 2022-07-18 alle 10.55.30.png

 

Only the project part, which is more detailed has this problem, other part of the model does not (mostly made out of slabs, and 3d mesh of terrain). But if I zoom in, and create a 3d document from there the problem disappears. 

 

Further information about what I tried. Tried to open and fix model, no result. Tried to change from hardware acceleration engine to vectorial, no results. I tried all that has been said in this post (https://community.Graphisoft.com/t5/Document-Visualize-forum/3D-Document-from-3D-creates-wired-walls...). Also copied everything in another file, no solution.

 

I also tried to merge everything in one morph with no luck.

Seems to me like a geometry error that causes some kinda bug. Can anyone help me out please?

Maybe @Laszlo Nagy  ?

 

I'm using Archicad 25 on Mac Monterey.

 

Thanks, I'll attach some screenshots, with and without the problem.

3 REPLIES 3

Laszlo Nagy
Community Admin
Community Admin

If you checked for everything in that other thread and there is still an issue, then I would recommend that you contact your local reseller, and possibly send them the file because there may be problems with the file itself. That is probably the fastest way forward.

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Hm, not necessarily. It's a large model. Could be the inaccuracies of floating math in binary and OpenGL quirks.

@marcodallago  Just try the internal engine for comparison please. The lines might vanish then.

 

Have had a similar issue with many files. At certain view distances (and only there) suddenly lines appear.

AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Ok, so I tried with vectorial engine, no luck. In Model View vectorial engine shows exactly the problem of hidden lines. 

I changed a few parameters as shown here, results in model view an vectorial is ok, same problematic result in 3d document generated. Those 3d documents should be vectorial but honestly I don't find any differences.

 

Schermata 2022-07-19 alle 11.48.27.png

Schermata 2022-07-19 alle 11.47.54.png

 

Then I switched to hardware acceleration with white model on Model View. As always created a 3d document, no luck.

Lastly still starting from white model inside hardware acceleration option in 3d styles I checked the option to ignore hardware acceleration in 3d style. Still no luck.

As @runxel said i think that this is strange behavior of the engine, since if I zoom in those problems disappears.

 

thanks for the help in the meantime

 

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!