Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot select editable elements in 3D window

KTokArch
Participant

Hi, I'm having an issue in Archicad 24. I have drawn new elements which are editable in plan view (reserved, unlocked, layer unlocked etc) but when viewed in the 3D window I am only able to select a few of these elements. When I click on certain walls for example, no nodes show, I can't select it at all, but I can see the info box when hovering over it. I can't do anything at all to these walls in 3D but they seem completely fine in plan view. I must be missing something! Any help much appreciated!

Architect UK AC24
3 REPLIES 3

Laszlo Nagy
Community Admin
Community Admin

Could you show a few screenshots?

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Barry Kelly
Moderator

Is your model close to the Project Origin or a long way away?

Also are your video drivers up to date? - always good to check those.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

KTokArch
Participant

Thank you both for your replies. I seem to have found a workaround, but I'm still unsure why the error occurs in the first place. By opening the default 'generic perspective' view, instead of opening a 3D view the way I had been doing it (marquee + F5) seems to sort out the issues and I'm now able to select everything in the 3D window. This has seemed to solve the problem completely going forward, but I can't work out why. The problem has only ocurred on 4 new projects I have created in the last 2-3 weeks using a new template. My guess is that there is an issue with something in the template but I've got no idea what the issue could be. All projects are at the origin, so I don't think it's a glitch in that respect, but it may be something similar. 

Architect UK AC24

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!