Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Changing Archicad objects default background color

User1
Participant

When I insert an object from the Archicad library, the bacround color is always either black or grey and I cannot change it. I want to have no background on the objects and just the outlines. I would like to know how to change this? 

 

Näyttökuva 2022-1-24 kello 10.31.48.png

1 ACCEPTED SOLUTION

Solution
Rajesh Patil
Advocate

Check the pen number used for "background" of library item , change it to suitable one as needed.

Rajesh Patil
AC 09-25 | INT | WIN11 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB

View solution in original post

5 REPLIES 5

Solution
Rajesh Patil
Advocate

Check the pen number used for "background" of library item , change it to suitable one as needed.

Rajesh Patil
AC 09-25 | INT | WIN11 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB

Hello User1,

 

I guess you have modified your pen set and I agree with Rajesh.

And you are able to do a graphic override to get your aim easily too !

Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

runxel
Ace

This is actually an option inside the Archicad settings.

AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

 

 


@runxel wrote:

This is actually an option inside the Archicad settings.


That is actually talking about the option to automatically invert the pen colour (lines or fills) if it is the same as the background colour of the screen (i.e. white on white background will change the pen colour so you can see it).

 

That is not exactly what the original poster was referring to (I don't think) - but it is a good tip to remember.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yeah true, Barry. I was hasty and somehow only seeing the grey table, not the black bed.

If this option is turned on, every object with a white fill on a white background would become grey (and not some grey and some black...)

AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!