Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Content of Views disappear in Ver 12 Layouts.

Anonymous
Not applicable
Everyone in our office is experiencing this problem with projects that they've migrated from ver 11 to 12.

Any views in layouts created after the migration from version 11 lose their content after an update to the relevant storey and have to be remade from scratch. A further update causes the same problem. We can reduce the annoying effect of the problem a little by turning off the 'automatic update' option on all views, but this runs the risk of overlooking an intended change, and doesn't help when a change to the view is required.

Has anyone else experience what sounds like a major bug in Rel 12?

Keith

Archicad ver 12 on Mac OSX 10.4.8
9 REPLIES 9

NandoMogollon
Enthusiast
Yes, We have just migrated from AC11 to AC12 in some teamwork files, and once you try to update the views, the Views origin are reseted.
so the View is still on the drawing, but somewhere in alaska, or the south pole.

Try "fit frame to drawing" and then zoom extents....

But yes it is annoying.

Regards

Nando.
Nando Mogollon

www.nandomogollon.com
www.openBIMer.com
mail@nandomogollon.com
@openbimer
Now in Australia!
Revit 2017, ArchiCAD 20 AUS,

matthewjj
Newcomer
We are having a similar issue with some of the transitioned AC 11 projects in our office. The issue we are having with one project in particular that was moved to AC 12 is that drawings in the Layout (a separate file) have to be re-linked to the Model (a teamworked file) view sets almost every time we open the layout book. It is not necessarily a consistent issue though. Also, many times the drawing will not update, instead the status continually reads ‘not read yet.’
matt johnson
archicad since 2004
imac 27, 4.2 GHz Intel i7, 16 GB RAM, radeon 575 4 GB, macOS 10.14.6
imac, 4.0ghz i7, 16gb ram, Radeon M9 390 2GB, OS X El Capitan

Chazz
Contributor
There has been a lot of discussion here about this issue recently. It appears that the problem is not always that the view cropping becomes lost (gone to Sarah Palin's Alaska, as you say). Sometimes the view is just gone. Some have also reported views disappearing only when the layouts are printed/published. Either way this appears to be a really ugly bug or set of bugs. The only fix I have found, in the instances that affected me is to recreate the view and drag it back into the layout. Big pain.

Graphisoft, as usual, it would be nice if you could acknowledge the existence of the issue and report on your efforts to remedy it.
Nattering nabob of negativism
2019 MBP

kevin b
Participant
We are running into this as well, the fit to frame>zoom extents trick seems to work but its a pain especially when you have a lot of views to fix.

Anyone find out what is causing this know a way to stop it?
kevin s burns, AIA

massachusetts, usa



AC25 (1413), since AC6

Windows 10

Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram

Thomas Holm
Booster
kevin wrote:
We are running into this as well, the fit to frame>zoom extents trick seems to work but its a pain especially when you have a lot of views to fix.

Anyone find out what is causing this know a way to stop it?
Was supposed to be fixed in 2325.
AC4.1-AC24SWE-25INT; OSX11.5; MP5,1+MBP16,1

Thomas Holm
Booster
Fixed - no!

This bug just bit me. 2325 SWE MacIntel. AARRGGHH!
AC4.1-AC24SWE-25INT; OSX11.5; MP5,1+MBP16,1

Anonymous
Not applicable
We are having the problem on only one machine. It began AFTER it was upgraded to build 2420.

Any news?

Thanks.

Rakela Raul
Participant
This bug just bit me

same here, latest version ac12, win
MACBKPro /32GiG / 240SSD
AC V6 to V18 - RVT V11 to V16

Anonymous
Not applicable
I've been having a similar problem with AC12. Some things I've tried in combinations
1) play with the Options>Project Preferences>Layouts>adjust frame to zoomed area toggle
2) play with the Drawing Selection Settings>Frame>Frame Behavior- go back and forth between the two options.
3) The thing that seemed to really be throwing me off was a combination of a hot spot floating in space thousands of feet from the model and the model (don't ask me why the original draftsman did this) being thousands of feet from the project origin.

I'm sorry I can't be more specific, but by changing all these things in some combination, I seem to have solved my problem of drawings "slipping" out of view.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!