Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Copying Elements Into New Project

kittonian
Beginner
In order to solve some of the "missing attribute" errors, I am wanting to simply copy all my elements to a new project. So, I created a new file and launched a new instance of ArchiCAD.

I was able to copy everything over EXCEPT that none of my doors and windows came along with my walls. Pretty major issue. Everything else is good but I need all my doors and windows.

Any thoughts?
ArchiCAD 25 | Cinema 4D R23
12-Core Mac Pro (2 x 3.46 6-Core Xeon, 64GB DDR3)
OS X 11.2.3
AMD Sapphire Pulse Radeon 5700 XT (8gb)
7 REPLIES 7

Barry Kelly
Moderator
Does the new file have the same library loaded as the old one?
Or maybe it has a different renovation filter active which is hiding the doors and windows.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

kittonian
Beginner
Good thought but nope. It's identical. The doors/windows are simply from the standard AC library. Nothing special at all. No matter what we do, everything (including some other objects such as a cooktop, cabinets, etc.) all come over without issue, but no doors/windows are present on the walls.
ArchiCAD 25 | Cinema 4D R23
12-Core Mac Pro (2 x 3.46 6-Core Xeon, 64GB DDR3)
OS X 11.2.3
AMD Sapphire Pulse Radeon 5700 XT (8gb)

Barry Kelly
Moderator
The 3 culprits I would look at are ...
Renovation Filters
Model View Options.
Graphical Overrides.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

kittonian
Beginner
Appreciated but none of those are an issue. There are no graphical overrides, I've gone through the renovation filters and there's nothing going on there, and this is our default template so the model view options are fine. If I place a new window or door in the wall that was copied over it shows up just fine.

The windows and doors are simply not copying over to the new AC instance.
ArchiCAD 25 | Cinema 4D R23
12-Core Mac Pro (2 x 3.46 6-Core Xeon, 64GB DDR3)
OS X 11.2.3
AMD Sapphire Pulse Radeon 5700 XT (8gb)

Laszlo Nagy
Community Admin
Community Admin
Could you show us a screenshot of how those Doors and Windows look in the source file and how they look after copying in the target file. Do they at least cut a hole in those Walls or they are just not in the Walls at all (not even a rectangular Wallhole)?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

kittonian
Beginner
There is no hole, no nothing. Just a standard wall comes over.

We ended up recreating everything and now the project is complete.

Thanks everyone for your efforts.
ArchiCAD 25 | Cinema 4D R23
12-Core Mac Pro (2 x 3.46 6-Core Xeon, 64GB DDR3)
OS X 11.2.3
AMD Sapphire Pulse Radeon 5700 XT (8gb)

Barry Kelly
Moderator
I just experienced what I think may (or may not) be the same problem when copying from 15 and pasting into 19 (but the different versions won't matter).

The walls came across but the doors didn't in plan.
They were there in 3D.

But what I noticed is the wall was "Projected with Overhead" plan display.

This is fine but my Floor Plan Cut Plane height was different in the 2 files - lower in the original (so all looked fine there) but higher in the second (paste) file.
The FPCP height was above the top of the wall so all I could see was the wall outline and no doors.

As soon as I changed it back to "Symbolic" the doors appeared.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!