cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Elements not showing in section view

CYNZ
Participant

I am having an issue with elements not showing in section view. All the solutions provided in posts I have see don't seem to fix the issue.

I have checked:

Renovation filters

Layer combinations

Any ideas?

 

Thanks

 

6 REPLIES 6

Lee Hankins
Mentor

Which elements aren't showing? Have you checked Model View Options? Which version of Archicad are you using and on which OS?

Lee Hankins
ArchiCAD 4.5 - Archicad 26UKI Apple Silicon 4032
macOS Ventura (13.1)

CYNZ
Participant

I'm using Archicad 24 student edition - Windows 11 Pro (21H2)

Its a number of elements - Columns, stairs, plumbing fittings, some exterior walls

 

I have checked the model views and they seem ok.

Please see attached the floor plan and the section incase they help in any way.

Lee Hankins
Mentor

Have you tried turning all layers on to visible. I know you mentioned you had checked layer combinations but it would be worth a try. It would be useful to post some screenshots of the section, the section settings and a 3D view to see if the elements appear there.

Lee Hankins
ArchiCAD 4.5 - Archicad 26UKI Apple Silicon 4032
macOS Ventura (13.1)

Lee Hankins
Mentor

Is the section set to zero depth in the section settings? If it is try setting it to infinite or set depth.

Screenshot 2023-01-24 at 11.03.09.png

Lee Hankins
ArchiCAD 4.5 - Archicad 26UKI Apple Silicon 4032
macOS Ventura (13.1)

ksjhawk
Enthusiast

Any chance you'd be willing to share the model? It does look like a zero depth section. You may be right Lee.

MacBook Pro Apple M1 Max 64GB ram
OS X 12.4
AC26 - AC6.5

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!