Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Error Loading New Image

Brad Elliott
Participant
I have downloaded some images fro surfaces from the internet. They are jpeg files that open fine in other applications. When I import them into my library I almost always get an Errors occurred during the last operation window. I will close the window and the image will be loaded and appear to work fine. However when I open the project on a different computer the image does not travel with the file and I have to reload it on that computer. This happens on multiple files. Any suggestions?
Mac OS10.13.6 AC23 USA Full

Hackintosh 4 GHz i7 32gb ram NVidia1060
3 REPLIES 3

Daniel Kovacs
Graphisoft
Graphisoft
Hello,

It seems to work fine for me. There might be an issue with the textures themselves, or maybe the fact that you are adding large images to the embedded library is what doesn't sit well with ARCHICAD. Generally we suggest to only keep as few items in the embedded library as possible.

If you try it on a different computer, and you get the same error (with an empty template, a single jpeg), then you should send the picture with instructions to your local support, so that the developers can reproduce the issue in their environment, and look into what causes the error.
If it only happens on your computer, then send along the fastloggers too.

If you cannot contact support for some reason, I can take a look at it for you as well, if you send the file and the instructions to me in a PM.

Regards.
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Robert Nichols
Booster
Isn't there a way to get more info regrading the "Errors occurred during the last operation"? It seems like the report could give some info about the source of the message, or even the system Console. That message alone is not helpful and thus very irritating!! I have a model that throws that message at almost 3d rebuild.
iMac 3.2 ghz Intel, 24gb ram, ArchiCAD v23, MacOS 10.14

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Robert wrote:
Isn't there a way to get more info regrading the "Errors occurred during the last operation"? It seems like the report could give some info about the source of the message, or even the system Console. That message alone is not helpful and thus very irritating!! I have a model that throws that message at almost 3d rebuild.
Hi Robert,

Thank you very much for your comment and I am very sorry about the experience!

I can totally understand your frustration with such error messages like that. I have entered your comment as a wish into our Wish List database. Hopefully, we will be able to improve it in the future!

Thank you very much for your understanding!
Have a great day!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!