cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Favorites dont load in the correct layer

Anonymous
Not applicable
how can i make sure for each favorite folder i have, that the contained elements will load in the appropriate layer.
Each element was in the correct layer when i saved it as a favorite

I saw an old thread from 2014 on the same topic but Archicad has changed since then and i couldnt quite replicate the solution. Where are the favorite preferences?

https://archicad-talk.graphisoft.com/viewtopic.php?t=45611
3 REPLIES 3

Barry Kelly
Moderator
papsphilip wrote:
how can i make sure for each favorite folder i have, that the contained elements will load in the appropriate layer.
Each element was in the correct layer when i saved it as a favorite

The favourite folders do not contain any settings (i.e. layer).
It is each individual favourite that does, which you can right click and 'Edit' at any time.

papsphilip wrote:
Where are the favorite preferences?

The favourite settings can be found here …


Check the 'Element transfer settings'.
The one marked as default should have the 'Layer" option ticked so it is included, otherwise the layer will be ignored.

Also you can right click on a favourite and choose the transfer setting you want to use, so you can use any one other than the default.
But it is easiest to set the default as you want so you don't have to keep choosing the transfer setting you want (or keep changing which one is default).


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Check the 'Element transfer settings'.
The one marked as default should have the 'Layer" option ticked so it is included, otherwise the layer will be ignored.

but how exactly should i do this? do i need to place each one on my plan and then put it in the correct layer and redefine the favorite with the default option on element transfer settings?

i tried messing around with the element transfer settings but i couldnt figure out whats the easiest way of setting my favorites to the correct layer

Barry Kelly
Moderator
Right click on your favourite, choose 'Edit' and make sure that the correct layer is set in the settings.
Then in the 'Element Transfer Settings' ensure that each of the transfer settings (listed in the left) has the "layer" option ticked (on the right) so that is included with each element that you want the layer to be set with.
The list on the right can be sorted by element or by tool with the little settings button top right.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!