cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Fills show through text

Anonymous
Not applicable
Hello -

I have put some fills on my floor plan to indicate different flooring patterns. I am just using "simple drafting fills" On my text I have set to have an opaque background. This shows shows properly in ArchiCAD, however, when I import it into Plotmaker 9 the opaque backgrounds go away and the fills show through the text. It does not matter if I have used "The Text Tool" or "The Label Tool" I get the same results.

Any and all help with this situation is gladly appreciated.

Thanks and best regards - Chris
2 REPLIES 2

James Murray
Mentor
Check your PM display options. The 'Fill Background Color' should be set to 'By Element Settings'.

This setting controls the display of all fill backgrounds; fills, text, labels, etc.
James Murray

Archicad 25 • Rill Architects • macOS • OnLand.info

Anonymous
Not applicable
Thank You!! I read the help files, the forums, and tried so many things and I never stumbled upon that needed setting.

Cheers - Chris

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!