Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Finish Issue for Wall Cavity Closure on Empty Door Openings

DataChris
Participant
Hey All, Just reaching out to see if anyone has a quick solution for this empty opening wall finish closure issue...

I'm currently using "Rectangular Door Opening 21" with a Traditional Cavity Closure setting, though I had similar issues with "D Empty 21". I'm finding the finish doesn't Wrap/Turn the Plaster/Finish material but just extends the composite in full (by the thickness of the finish). The composite correctly defines the core/finish materials so I'm not sure what I'm missing here? Any thoughts?
Archicad (v24) - MacOS (11.5) - Macbook Pro Touchbar (3.3ghz dual-core i7, 16gb ram, + 27" 5k Display)
5 REPLIES 5

DataChris:

This could be caused by using the Ganging feature: Door Settings > Opening Settings > Floor Plan and Section > Ganging.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

DataChris
Participant
David wrote:
This could be caused by using the Ganging feature: Door Settings > Opening Settings > Floor Plan and Section > Ganging..."
Thanks for the suggestion but that had no effect.
Archicad (v24) - MacOS (11.5) - Macbook Pro Touchbar (3.3ghz dual-core i7, 16gb ram, + 27" 5k Display)

Daniel Kovacs
Graphisoft
Graphisoft
Hi DataChris,

Unfortunately a limitation of our current doors and windows is that these closures are not represented in 3D - the bounding geometry is generated, but the skins are not turned.

If your picture is of the section, unfortunately there's nothing you can do about this (at least with the stock ARCHICAD doors/windows), since that's generated from the 3D where there's no turn-in.
If you are having this representation problem in the floor plan, then it is probably because the "Floor Plan Display" of the door's settings is set to "Projected". If you set it to "Symbolic", then it should display the skin turnings properly.

If you desperately need the skins turned-in in 3D as well, as far as I know this window can do it (I don't know if it works as an empty opening though).

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

DataChris
Participant
dkovacs wrote:
.... If you set it to "Symbolic", then it should display the skin turnings properly.
Thanks, that was it (for a plan fix at least).

Hopefully Graphisoft can address this issue in future versions. In fact, the default behavior for both wall ends and empty door/win openings should be to wrap (turn) the plaster around the wall core... as exposed framing with finished walls isn't a reality in 999 out of 1000 projects.
Archicad (v24) - MacOS (11.5) - Macbook Pro Touchbar (3.3ghz dual-core i7, 16gb ram, + 27" 5k Display)

Anonymous
Not applicable
The best solution I have found for this is to use an empty framed opening and make the frame the same thickness and material as your drywall.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!