Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Fly through animation stops on camera but it's fluid in between frames

Kkkkk
Participant

Hello,

 

I have a problem with fly through animation, it seems like it's smooth but on the points where the cameras are set the animation stops for at least 3-5 seconds. It is all fluid on the in between frames, but as I said it stops for more than a second on the camera view.

 

If anyone knows how to fix this I will appreciate your help!

1 ACCEPTED SOLUTION

Solution
4dProof
Expert

in the camera/path settings, you can set a number of frames to pause on each camera position. In the screen shot, it's the top most numbers in the camera settings dialog: camera selection, then number of frames to pause/hold on that camera. Set that to 0 for each camera in the path

Screen Shot 2022-01-18 at 1.02.31 PM.png

BIM solutions and trouble shooting (self proclaimed) expert

View solution in original post

1 REPLY 1

Solution
4dProof
Expert

in the camera/path settings, you can set a number of frames to pause on each camera position. In the screen shot, it's the top most numbers in the camera settings dialog: camera selection, then number of frames to pause/hold on that camera. Set that to 0 for each camera in the path

Screen Shot 2022-01-18 at 1.02.31 PM.png

BIM solutions and trouble shooting (self proclaimed) expert

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!