Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Global setting for Full 3D representation?

JohnJay
Participant
Is there a setting to change the 3D appearance of objects to Full globally?

Never had this problem before but lately everything seems to represented as boxes.

Same with 2D views, I'd like everything to be drawn @ max detail.
2 REPLIES 2

Anonymous
Not applicable
You have to check individual objects if they are set to use MVO detail level or not.
I always set them to match MVO for this reason.
Hope this helps.

JohnJay
Participant
Thanks - didn't see the setting for Objects as it's kind of hidden within Lamp and Lighting settings

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!