cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Graphic override rules - Demolish walls...

Llian
Enthusiast

I have unchecked the fills for the demolished wall but it is still showing it is filled. What am I missing? 

 

Screen Shot 2021-12-28 at 3.48.06 PM.png

Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!
1 ACCEPTED SOLUTION

Solution

Thank you David…I explored the three fill "buttons" and unchecking the other two fill options, I got what I wanted. 🙂 

Screen Shot 2021-12-29 at 11.40.07 AM.png

Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!

View solution in original post

5 REPLIES 5

Barry Kelly
Moderator

Unchecking the fill will not turn the fill off, it just means it will not be affected by the override.

i.e. the original fill should remain as it is.

 

You need to override the fill (turn the check box on) and set the type of fill and pen colours that you want to override with.

i.e an 'Empty' fill with a transparent background.

You will also want to turn on the option for the 'Cut' fill type - currently only the 'Drafting' fill looks like it is selected.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thank you Barry…that works...

Now, I'm having trouble understanding the rule for New Construction / New Elements. 

I want the new walls to be hatched using 04 Block Masonry fill type but it is applying to furniture and anything that is "new element". I can't isolate just for the wall type. Is there a way to just have the new wall in the 04 fill type without going through this GOR….Screen Shot 2021-12-28 at 10.54.18 PM.png

Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!

I don't have Archicad running at the moment, but in the Renovation Filter options, you may be able to tell it to not apply to objects.

This Graphic Override applies to all 'New' elements if they are overridden.

In the Renovation Filter options you may be able to control what is or isn't overridden.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Lilian:

 

What I do to show an override fill for the new walls but not other elements: check the Fill Type as you have done, but then deactivate the Drafting and Cover Fill Types, leaving only the Cut Fill Type active.

 

David

David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC26 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Solution

Thank you David…I explored the three fill "buttons" and unchecking the other two fill options, I got what I wanted. 🙂 

Screen Shot 2021-12-29 at 11.40.07 AM.png

Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!