cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Help! Elevations look like sections in AC11

Anonymous
Not applicable
Hi,

We're having some troubles with elevations in AC11. Sometimes they come out looking like sections where you have a section line with markers at both ends instead of a single marker in the middle with no "section line". This happens even when we use the Elevation tool to create a new elevation and it still comes out looking like a section line. It does appear under the Elevation tree though.

Since the tools were separated in AC11, I can't seem to find a way to change the look of elevation lines. Can anyone help?

Thanks!
4 REPLIES 4

Barry Kelly
Moderator
sfoo wrote:
Hi,

We're having some troubles with elevations in AC11. Sometimes they come out looking like sections where you have a section line with markers at both ends instead of a single marker in the middle with no "section line". This happens even when we use the Elevation tool to create a new elevation and it still comes out looking like a section line. It does appear under the Elevation tree though.

Since the tools were separated in AC11, I can't seem to find a way to change the look of elevation lines. Can anyone help?

Thanks!
Check where you have the elevation line positioned.
If it passes through the model you will still get a setion view.
Be careful as the elevation marker can be separated from the section line - so they may be in two different locations.
i.e the maker in font of the model but the section line passing through the model.
Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks Barry, but I think you may have misunderstood me.
I'm not talking about the view you get when you open the elevation. Rather, I'm talking about what the marker and section line look like on plan.

In AC10 and prior, there was one tool and you could set the properties of that tool so that you either had:
- a section line with optional markers on either side of the line; or
- an elevation marker in the centre of a non-printing section line

In AC11 it got separated into two tools. Each tool was supposed to give the right look in plan and as far as I know there is no way to make section lines and markers look like an elevation marker on plan. That's ok I guess when it works, but right now my elevation markers look like section lines and I don't know how to change them in AC11...

Barry Kelly
Moderator
sfoo wrote:
Thanks Barry, but I think you may have misunderstood me.
I'm not talking about the view you get when you open the elevation. Rather, I'm talking about what the marker and section line look like on plan.

In AC10 and prior, there was one tool and you could set the properties of that tool so that you either had:
- a section line with optional markers on either side of the line; or
- an elevation marker in the centre of a non-printing section line

In AC11 it got separated into two tools. Each tool was supposed to give the right look in plan and as far as I know there is no way to make section lines and markers look like an elevation marker on plan. That's ok I guess when it works, but right now my elevation markers look like section lines and I don't know how to change them in AC11...
I understand what you mean now - but I don't know why it is happening.
The only solution I can think of is to change the marker type to the default V11 marker if it isn't already.
Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

David Maudlin
Virtuoso
sfoo:

Go to Model View Options > Options for Construction Elements > Show Section and Elevation Markers, this will allow you to set both the Section and Elevation Markers either to the middle or the ends.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC26 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!