Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Help with mesh: ridge lines become invisible

toman311
Booster
So, I was aligning my site plan with the lot line of the project and I came across something that I don't understand. I clicked the undo button till the problem went away, but I am curious what is going on.

I adjusted a bunch of nodes on the mesh and when I got done, I noticed all of my ridge lines were invisible. I tried checking the pen weights and they all showed fine pens. When I click on the mesh, all of the nodes are still there. It is just the actual lines are invisible! Like I said, I clicked the undo button till those lines came back. I'll just have to redo somethings.

From toggle back and forth from under and redo, I noticed that the invisible line problem happened when one node would disappear. I don't know what I did, but I either deleted it or moved it on top of another node.

I am curious about what is going on because it would be nice if this could work in the opposite way. Instead, the mesh boundary lines would be invisible and the ridge lines would stay.

I really cannot explain why this is happening though. Anybody have any ideas?
>ArchiCAD 23, 6004 USA FULL
>Mac Pro (Late 2013) Macintosh HD, OS Catalina, 3.5 GHz 6-Core Intel Xeon E5 Processor, 16 GB 1866 MHz DDR3 Memory, AMD FirePro D500 3072 MB Graphics
1 REPLY 1

Karl Griffith
Booster
I am not sure what you did, but there are controls for the appearance of the mesh in the mesh dialog/info box. I think these will do what you are looking for (mesh invisible, ridges show - the last option - All Ridges Smooth).
Mesh.PNG
ArchiCAD 22

Win 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!