cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Hide the end/start of a Walking Line

mb
Contributor

Since it is not possible to create any stair with intersecting reference line and one must create such stairs from several stairs, is it at least possible to hide the end/beginning of a Walking Line on one specific stair in a project without affecting the other stairs?

 

Asking for a friend who is using Walking Line 24 and lives in a country where long spiral stairs are quite common.

1 ACCEPTED SOLUTION

Solution
Laszlo Nagy
Community Admin
Community Admin

A) To hide the Walking Line Start Symbol for individual Stairs:

In the "Floor Plan Display" page of the Stair Settings Dialog, uncheck the "By Model View Options" checkbox and make sure the "Walking Line" checkbox is checked under it, then in the "Walking Line" page, go to the "Start Symbol" page of the "Walking Line Component Settings" panel, and uncheck the "Show on Visible part" checkbox.

LaszloNagy_0-1669568317403.png

 

 

B) To hide the Walking Line Start Symbol for all Stairs in a View:

In the Model View Options Dialog, go to the "Detail Level of Stair and Railing Symbols" panel, and set the "Walking Line Start Symbol" field to "None". Since this is a Model View Options setting, it will apply to those Views that use that particular Model View Options Combination.

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

View solution in original post

3 REPLIES 3

Ignacio
Expert

A friend of mine occasionally fakes it by reducing the symbol size to nothingness.

Screen Shot 2022-11-24 at 18.50.18.png 

Solution
Laszlo Nagy
Community Admin
Community Admin

A) To hide the Walking Line Start Symbol for individual Stairs:

In the "Floor Plan Display" page of the Stair Settings Dialog, uncheck the "By Model View Options" checkbox and make sure the "Walking Line" checkbox is checked under it, then in the "Walking Line" page, go to the "Start Symbol" page of the "Walking Line Component Settings" panel, and uncheck the "Show on Visible part" checkbox.

LaszloNagy_0-1669568317403.png

 

 

B) To hide the Walking Line Start Symbol for all Stairs in a View:

In the Model View Options Dialog, go to the "Detail Level of Stair and Railing Symbols" panel, and set the "Walking Line Start Symbol" field to "None". Since this is a Model View Options setting, it will apply to those Views that use that particular Model View Options Combination.

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

It works nicely, thanks Laszlo!

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!