Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

How do i get fills to print as a gray tone?

Anonymous
Not applicable
I usually print with all colors to black and the fills obviously come out black. Is there a way where you can still print with all lines to black except the fills print to a gray tone?
8 REPLIES 8

TomWaltz
Newcomer
Print to "color" and make sure your Pen Sets are set to the line pens being black and the fill pens being gray
Tom Waltz

Anonymous
Not applicable
Hi Anson Chen

or you could go to "drawing selection setting" @ "layout book"
and change the colour to gray scale under "properties"

jbArch
Newcomer
Assuming you are in AC10, you can toggle over to your plotting pen set (in the "document" menu).

You don't even have to go over to the layout book side of archicad... you can just draw a marquee and print straight from the 2d window.

Of course if you do this, then you don't need to check the "all colors to black" in your print dialog.

Cheers,
JB
AC 21 (8002) & 22 USA
Mac OSX 10.14.5 on MacBook Pro 2.3GHz Intel i7, 16GB Ram, NVIDIA GeForce GT 750M 2GB VRAM, 500GB SSD

Steve Jepson
Advisor
Anson wrote:
I usually print with all colors to black and the fills obviously come out black. Is there a way where you can still print with all lines to black except the fills print to a gray tone?
Are you making .pdf with Amyuni or Acrobat? Printing straight to printer? From a Layout, Printing, Publishing, Plotting?

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Anonymous
Not applicable
It may sound old school but i save it as plot file (.plt) and then i send it out to a Plotting company to do the prints.

Steve Jepson
Advisor
Don't make your fills black if you don't want to see them that color.
Pick a different pen.
Select Grayscale from your Plotter options.

Do your pens match the ones your Plotting service is using?
They will probably provide you with a schedule of pens and colors.
Set up your pens to match.

What plotter are they using?

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Anonymous
Not applicable
I want to maintain the same colors for each of my layers in my workspace. so when i do grayscale some of my lines are grayed out however i found that if i create a new pen setting with all my lines to black and my fills to a gray, then i get the results that i want. its just a hassel i guess to change the pen setting everytime i have to plot, but not too bad. thanks for your help guys.

I am pretty new to this forum...but i am suprised that you guys responded so quickly. keep up the good work!

Anonymous
Not applicable
In PlotMaker or ('Layout book view' in AC10) select the placed drawing and set Greyscale under Colors in the property dialog box. If you want to get all different background fills to the same gray, you can prepare a new pen chart for the placed drawing while you can go ahead working with the original pen chart in model space. It will be printed/plotted out in grayscales.
Zoltán

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!