Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

How to set DWG/DXF translator to not export some fill.

Borgo1971
Contributor

Is there a way to set DWG/DXF translator to not export some fills? Mostly I'd like to avoid to export shadow fills, that I like to see in some elevation (so in elevation tool I hold them enabled), and I found how to hide them in some views through Graphic Override making them transparent. But by exporting the elevations in DWG/DXF, fill will be exported anyway, and this my be confusing.

In any case, there are even other cases I'd like to export to DWG/DXF, leaving out some fill.

4 REPLIES 4

Laszlo Nagy
Community Admin
Community Admin

If you don't want them to be exported to DWG/DXF then they should not be present in the Viewpoint that you export. If you "hide" by Graphic Override they will still be present in the Elevation.

The DWG/DXF Translator Dialog gives you the possibility to create Fill-Hatch mappings.

In the Dialog, go to the Settings panel, and in "Attributes > Fills > Methods", check the "Use the fill conversion table" checkbox.

Then, in "Attributes > Fills > Fill-hatch conversion", you can define Archicad Fills and set the Hatch they should be converted to in the generated DWG/DXF file. Maybe you could convert all your Fills used for Shadow Fills in Elevations to a specific hatch in DWG and maybe you can then hide that fill in the DWG file?

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Thanks for your replay... so at least I don't waste my time on this anymore. I'm aware I can covert Archicad Fills to specific Hatchs, but I won't reopen DWG/DXF, also because I don't have Autocad (I just use DWG Trueview to check my outputs, but can't modify them).

But I think that it could be a really useful option to let the translator to not export some Fill (or even other attributes) in the conversion table.

Enabling or disabling shadows in Model View Options could be another useful possibility.

Laszlo Nagy
Community Admin
Community Admin

The best thing you can do about these is make wishes (please post separately for each wish):

https://community.graphisoft.com/t5/Wishes-forum/bd-p/ideas

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Laszlo Nagy
Community Admin
Community Admin

The wish:

https://community.graphisoft.com/t5/Wishes-forum/Let-DWG-DXF-translator-to-not-export-some-attribute...

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!