Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
Design forum

I cant view anything in 2d, its like my floor plans are gone


I still can see the 3D Model and the Section I had made but that´s all. If I try to paste anything in the 2D window it says my clipboard is empty. I also cant add any walls whatsoever. I triedt copying the 3D Model and try adding it into a new file for example. Im pretty sure the floor plans are still there, cause I can switch from one to another and see how tall they are.

Some help would be appreciated.


Karl Ottenstein

If you can see the model in the 3D window, then you can certainly obtain floor plans.  Your 2D window settings including layer visibility, story and cut plane must not be set up properly.


You cannot copy from the 3D window and paste anywhere.


You can add walls in 2D or 3D with the Wall Tool.  It is kind of impossible to not be able to add walls.  You'll have to tell us more. 🙂


One of the forum moderators   •   AC 26 USA and earlier   •   macOS Ventura 13.2.1, iMac Pro 10-Core, Radeon Pro Vega 64

So basically while my 3D window is working fine, all I see is a blank white screen while on the 2D tab. I cant seem to zoom in or out of it and if I try inserting any line or wall, or basically any element it shows two small clouds instead of the arrow. 

Screen shots would be an intense help

Also consider putting your machine specs and program version in your signature. This will always be helpful int the initial trouble shooting stages.

Barry Kelly

Are you looking at the correct storey in 2D?

Are all layers on?

Are renovation filters turned off?

Have you tried zoom to extents (fit to window)?


If you are in 25, you can select something in 3D, right click and say 'show selection in 2D'.




One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yes, that did it for me. I just clicked on show selection in 2D and everything went back to normal. Thank you very much!

My question was resolved. Thank for your reply.

five nights at freddy's 

I have a similar issue, but different. The modell is visible in 3D view, but 2D view acts up (I didn't create this modell, i just opened it now.)


But in 2D its gone. However, I can do a Ctrl-A and there they are... I have tried every trick I know... Below there are walls and zones, but as you can see, the zones does not contain any text, although they have both name and numbers



And, if I draw some new geometry, it disappears imidiatly. 


What did the authos of this modell do?





Windows 10, archicad 25

I figured it out - In trace options, the transparent viewfactor  whas set to completely transparent, for some reason!





Windows 10, archicad 25

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!