cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Joints of wall suddenly stopped working

balarca
Newcomer

Hi all,

I have a very strange issue with wall joints (angles) of a house I am drawing right now.

I had a perfectly working joints of all floors but at a certain point  the joints of the walls of the first floor stopped intersecting. The joints of the same wall at the ground floor are still displaying correctly.  The strange thing is that If I move these walls somewhere else around they appear the joints are ok , If I put them back over the slab the joints stop working. The 3d model appear to be fine, priorities are setted correctly since the beginning.

Send you a screenshot.

Do you have any idea how can I solve this problem or bug?

Thank you for you help in advance. 

 

1 ACCEPTED SOLUTION

Solution
Lee Hankins
Advisor

This normally happens if the walls overlap vertically or there is another wall on a layer that is switched off. I would suspect from looking at the images that your ground floor walls extend above the storey level of the first floor or the first floor walls extend below the level of the first floor creating an overlap with the walls above/below. Check the height settings of the walls relative to the storey heights.

 

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 26UKI Intel 4019 and Apple Silicon
macOS Ventura (13.0.1)

View solution in original post

4 REPLIES 4

Solution
Lee Hankins
Advisor

This normally happens if the walls overlap vertically or there is another wall on a layer that is switched off. I would suspect from looking at the images that your ground floor walls extend above the storey level of the first floor or the first floor walls extend below the level of the first floor creating an overlap with the walls above/below. Check the height settings of the walls relative to the storey heights.

 

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 26UKI Intel 4019 and Apple Silicon
macOS Ventura (13.0.1)

Great, it worked out! I checked the heights and it resulted that the walls of the ground floor are some mm over the base of the walls of the first floor, as you said correcting the heights solved my problem. Tahnk you very much!

Miha_M
Advisor

Some other element is messing with the wall to wall connection. Maybe your ground floor walls extend beyond the floor range? Or, even more likely, the trim to roof operation might be the problem. Which operation did you use to trim the walls to the roof?

------

No, the trim to roof operation is not causing this, I tried some possible combinations, but non of those result in bad wall joints.

As @Lee Hankins said, check all hidden layers. There is somewhere something interfering with the wall connections.

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

Great, thank you for your answer, in fact the problem was that the walls from the ground level were some mm over the base of the walls of the first floor, correcting this solved my problem.

 

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!