cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Layers: Objects are transparent it appears

SectionSeven
Participant

I am having an issue in plan view with layers showing through each other. I have a floor that is raised above another that by a couple feet and the lower of the two is showing its outline.

 

I can't seem to get the layers to hide one another when overlapping.

I can see the outline of a layer above the floor plan cut line as well.

 

Screen Shot 2022-09-25 at 8.33.53 AM.png

Thoughts? I have used the display order without success.

1 ACCEPTED SOLUTION

Solution
Lee Hankins
Advisor

You can set the Floor Plan Cut Plan settings to display items above or below the current storey and set the height where the plan is cut through the current storey. 

You can also set how the individual elements display relative to storey in their parameter settings which is where things can get confusing. 

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 26UKI Intel 4019 and Apple Silicon
macOS Ventura (13.0.1)

View solution in original post

1 REPLY 1

Solution
Lee Hankins
Advisor

You can set the Floor Plan Cut Plan settings to display items above or below the current storey and set the height where the plan is cut through the current storey. 

You can also set how the individual elements display relative to storey in their parameter settings which is where things can get confusing. 

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 26UKI Intel 4019 and Apple Silicon
macOS Ventura (13.0.1)

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!