Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Magic Wand not defining contour lines in mesh as expected

Kareem Midani
Newcomer
Hello everyone,
I'm going to keep this short. I have contour lines on my terrain and I would like to use the Mesh Wand to create new mesh points and fit user to ridges, however, it's not going as planned as the mesh wand can't properly define the lines!

Can anybody let me know why my mesh is not following the contour lines even though my terrain is sent back (behind the original contour lines).

Thanks a bunch !

Below (attached) are evident pictures of contour lines appearing more linear than original/expected (wiggly).
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
I have moved you post as it is not a discussion about Archicad (Archicad+).

I don't know what your units of measurement are.
4.0 could be 4 metres.
Try changing this to 0.01 (10 millimetres).

The smaller this value, the closer the curve will match - but the more nodes you will have as well.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

5 REPLIES 5

Barry Kelly
Moderator
Have a look at your 'Magic Wand' settings.
You probably have them set to "Linear Segments" - you can specify more nodes with this method.
Or you can set it to "Best Match" which will try to place curves to match curves rather than straight segments.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Kareem Midani
Newcomer
Thanks for your response Barry! I'm still a beginner, therefore here is what my Magic Wand Settings look like, is it adjusted to the correct settings?

P.S. This is already set by default.

Solution
Barry Kelly
Moderator
I have moved you post as it is not a discussion about Archicad (Archicad+).

I don't know what your units of measurement are.
4.0 could be 4 metres.
Try changing this to 0.01 (10 millimetres).

The smaller this value, the closer the curve will match - but the more nodes you will have as well.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Kareem Midani
Newcomer
Oh my goodness! That was it!
The units were set to (CM) where as the original contour lines were in (MM).

Changing the units solved the issue.
Thank you so very much for your help!

And apologies for posting on a non-related discussion board. I’m also new here too.

Barry Kelly
Moderator
Kareem wrote:
And apologies for posting on a non-related discussion board. I’m also new here too.

That is fine.
Glad you found a solution.
There is much to learn for a new user, both in Archicad and finding your way around the forum.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!