Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Material Priority not cleaning up properly

Eric Milberger
Booster
I will start by saying I am currently stuck on a nice laptop but not the same power as my desktop, so the lack of power and graphics may be part of the issue

I have two materials - standard Concrete-Structural and Gravel

Because I could not get them to work together well the Concrete is set at maximum priority and gravel at minimum

In section
They almost look right. Where concrete overrides the gravel the graphic in section looks right HOWEVER there is a line shown where the concrete by itself resided AND where they both reside

Then in the 3d mode they show mixed together.
Eric Milberger, Architect | Master Planner
Archicad 25
AecoSim
Microstation
Windows 10 64bit

Remote - i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core

Office - Processor i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core
5 REPLIES 5

runxel
Mentor
Try to show some pictures and describe the issue better. Which tools are used?
E.g. roofs and walls won't clean up on their own, only after you made them to.
AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Eric Milberger
Booster
I will have to add pictures later as I a remote

For simplitity I have two slabs that intersect
One priority 100 - concrete
Two priority 1 - gravel

When I place two slabs of the same type (Concrete ) on top of each other there is a visible line between the two and should not be

When the Concrete overlaps the gravel - on screen it will show mixed with the concrete when i should never see the gravel -

Are both these graphic card limitations as this is on a laptop at the moment.
Eric Milberger, Architect | Master Planner
Archicad 25
AecoSim
Microstation
Windows 10 64bit

Remote - i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core

Office - Processor i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core

Barry Kelly
Moderator
Slabs do not automatically trim with other slabs.
You will have to reshape them or do Solid Element Operations.

Depending on the version of Archicad you are using (maybe 23+) there is a Model View option to hide lines of adjoining slabs if they have the same top surface material (and are at the same height of course).

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Eric Milberger
Booster
Thanks for the response.
I cannot find that option but will keep looking Ver,25

I have a feeling this is a grpahics card issue as I rebuilt the slab and footing and this time the line between the two disappeared. Which is intentional.
I have a slab with a spread footing and both of the same material as it would be poured as one.
So easier to model a standard slab and then use a wall of the same material with a sloped side.

I think this is graphic card driven as my laptop is good but not as strong as the desktop.
Eric Milberger, Architect | Master Planner
Archicad 25
AecoSim
Microstation
Windows 10 64bit

Remote - i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core

Office - Processor i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core

Barry Kelly
Moderator
Eric wrote:
I cannot find that option but will keep looking Ver,25
Model View Options > Construction Element Options.

https://helpcenter.graphisoft.com/user-guide/137958/#XREF_22531_Construction

If you can attach screenshot images of your problems, it will convey much more information than just a description, which can sometimes be hard to follow.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!