Design forum
Showing results for 
Search instead for 
Did you mean: 

Missing Attributes


Hi there,

I am using Archicad 24 and I am having trouble getting the standard attributed to show on my 3D view.

I red few articles about missing attributes but none of them seemed to be matching my scenario.

Also, I am using the German version of Archicad which makes a bit more difficult for me to understand how to get around these inconveniences.

Thank you in advance for your help and please let me know if I can provide you with more info.

SavinoScreenshot 2021-09-13 at 18.07.53.pngScreenshot 2021-09-13 at 18.06.50 (2).png


Vinicius Guedes

Hello @Savino, you are missing the image files from the textures.


You can add them by adding the German Surface Catalog to the file by File > Library > Library Manager and add the whole German Surface Library


Or add the image files one by one, you need to go into Options > Attributes > Surfaces and List the surfaces to Import these files.

Hope this can help you 😀Screen Shot 2021-09-13 at 13.25.01.pngScreen Shot 2021-09-13 at 13.25.11.pngScreen Shot 2021-09-13 at 13.25.29.png


Hi @Vinicius Guedes,

Thank you for your time and explanation, which has helped me to understand that I already have a Surface Library installed which means that the issue that I am experiencing might be related to something else.

I have tried to duplicate the Surface Library into the embedded library just to understand if Archicad was using a different path to avail of different libraries. However, it didn't work.

I have attached a few screenshots in case, by looking at my libraries and folders, you can understand what could be the reason behind this inconvenience.

Thank you again.Screenshot 2021-09-14 at 09.12.24.pngScreenshot 2021-09-14 at 09.12.44.pngScreenshot 2021-09-14 at 09.13.06.png

Have a look at the tab for 'Libraries in Project" (Bibliotheken im Projekt).

That might show you what library is missing - which is the one you need to load.



One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi @Barry Kelly,

I have tried to have a look at the "Libraries Project" (as per your suggestion, but I cannot see anything that stands out for this issue.

I have also tried to open the BIMcloud Library and I have tried to upload the "Surface Library" in the "Libraries" folder just in case for this specific project, Archicad was using a different path. However, it didn't work.

What I have just noticed is that this issue applies to this specific project which is running through BIMcloud as I am working in a studio environment.

I just would like to highlight also, that everytime I have uploaded the Surface Library to a certain folder I have always restarted Archicad.

I hope that any of my info could be helpfulScreenshot 2021-09-14 at 10.16.57.pngScreenshot 2021-09-14 at 10.15.58.png to get at the bottom of this issue.

Thank you.


Hi everyone,

I just would like to let you know that I have been targeting the missing Surface textures and I have manually re-uploaed the missing attribute, it worked.

I just don't understand why Archicad is not able to recognize the image path for this project. 

I will just let it be for the moment and thank you, everyone, for the great support.


So it wasn't a missing library as I expected. 😢

Must be a problem with the BIMCloud library, but I do not use BIMCloud so won't be of much help to you.

Seems to me like that library needs to be updated, or maybe removed and then re-loaded?

As I say I am not sure of the procedures with BIMCloud libraries.



One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion


Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!