Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing Object Surface Defaults

nathanehrlich
Newcomer

I recently went through my office's surfaces and pared them down massively. The long list of unused or not-needed surfaces was starting to become too cumbersome so I decided to pare it down quite a bit when my office switched over from 24 to 25 and I updated the template. 

 

I have updated all of my favorites to correspond with the surfaces I want in there but I still have a tendency to want to just use the default library parts and not always go into my favorites. But these library parts now have surfaces that are labeled "MISSING". I thought I had replaced everything in the attributes manager properly when going through all of my surfaces but I guess not? 

 

I first noticed this issue when experimenting with the new cabinet tool. And as more and more people in my office start new projects in this template, I would like to avoid them coming to me asking why things are "MISSING". 

 

So, is there a way to alter my default surface settings in objects? 

1 REPLY 1

Barry Kelly
Moderator

@nathanehrlich wrote:

So, is there a way to alter my default surface settings in objects? 


Only by editing the objects themselves.

But this is not a good idea if they are default Graphisoft objects.

Because if ever the library gets updated, you will have to go through and edit all of the library parts again.

 

I would say you would be better of to adjust the surface attribute index numbers in your template to match what the default objects want.

 

When you have your template working properly, you can then use the Attribute Manager to import the attributes from your template into any existing jobs that are not working properly.

Overwrite the surface attributes by 'name' as you import them and this will swap the attribute index numbers in those files as well.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!