Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing archicad-menu i Grasshopper

Anonymous
Not applicable
Hello,
I downladed an installed a grasshoppper plugin for archicad 24 yesterday. But I get a error message when opening grasshopper. Does anyone know the reason?
1 REPLY 1

runxel
Mentor
The Grasshopper SDK version number matches the general Rhino version number.
In this case the one who compiled the binary for the AC plugin had a newer Rhino.

All you have to do is to update your Rhino and you're good to go. There is no kind of "backporting" or therelike.
AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!