Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Mojave and ArchiCAD 22 and the Spinning Beach Ball of Doom

fuzzytnth3
Booster
Yesterday I installed Mojave so I could install TwinMotion. However now an ArchiCAD 22 Teamwork Model is being painful to use as editing anything or opening say the Layers dialogue or element settings and not even making any changes causes the Spinning Beach Ball of Doom to appear for about 5 to 6 seconds. Which doesn't sound much but it's enough to "do your heid in!" as we say round these parts.

I've had a search through the forums and found a couple of Topics talking about this and I've tried the following :-

1 Altering my Work Environment settings to switch off redrawing automatically
2 Switching off all my Palettes
3 Checking the Security settings to make sure ArchiCAD wasn't doing anything funky.

All to no avail. So my symptoms are

1 It doesn't happen in all the Projects I am working on. Just this one.
An earlier backup version of this pln responds properly so I am thinking as the current Model is being used to export an IFC for producing a COBie Report we have had to convert things like a Vehicle Barrier, Steps and Walkways and a Reception Desk into Morphs and then used the "Union" command so Solibri and the COBie Toolkit see these elements as single entities.

2 It doesn't happen in the ArchiCAD default Template file

3 It happens in the 2d, 3d, Section and Elevation windows of the problem PLN

4 It doesn't happen in ArchiCAD 21 but then I am using an earlier version of the Model which doesn't have all the Morphs

5 Here is a link https://my.pcloud.com/publink/show?code=XZWg5a7ZA4UG9XeHz5QyDaEku2WmRjXyMsgy to a video showing me selecting a Zone and then opening it's settings not changing anything and then closing it's settings and then eventually getting to access the running Apps tab.

Unfortunately my video capture software doesn't record the Spinning Beach Ball of Doom so all you see is me wabbling the mouse about while it is in fact in limbo Spinning Beach Ball mode.
(Nb apologies I didn't realise I also captured the audio of my iTunes)

Anyone know if this has been improved in the AC22 update 6000 Preview build?
AC versions 3.41 to 25 (UKI Full 4013).
Using AC23 6004 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics
4 REPLIES 4

fuzzytnth3 wrote:
Yesterday I installed Mojave so I could install TwinMotion.
The last Twinmotion run well on macOS 10.13.6
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

fuzzytnth3
Booster
I've tried deleting as many Morphs I could find in the TeamWork Model to see if that would help but that didn't help.

I did a polygon count without the Morphs and the Model is coming in at 1.6 million and with the Morphs it comes in at 1.65 million.

So maybe it is just the size of the Model that is slowing everything down.

Bring on ArchiCAD 23!
AC versions 3.41 to 25 (UKI Full 4013).
Using AC23 6004 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics

Daniel Kovacs
Graphisoft
Graphisoft
Hi,

Based on your description my first guess would be a known slow-down on macOS 10.14. Try and see if you experience the same with the same file on a different computer with an earlier version of macOS. If it is faster, then you may have ran into this issue: https://helpcenter.graphisoft.com/knowledgebase/75345

Also, regardless of whether this thing helped, make sure to check all the other Mojave related known issues here: https://helpcenter.graphisoft.com/knowledgebase/84821/

If you are still having issues after this (and indeed with this single project and nothing else), then send it to your local support for further inspection (or if you can't, then I may be able to check it too).

PS. You can do a screen recording with Quicktime, that should record things properly.... I think....

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

fuzzytnth3
Booster
Thanks for that info.

I landed up deleting my User Account and everything got much better.
AC versions 3.41 to 25 (UKI Full 4013).
Using AC23 6004 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!