Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple entries for the same beam profile

Miha Nahtigal
Participant

I have a weird problem scheduling beam lengths.

I wanted to schedule beam lengths and totals for specified Complex Profile(s). 

 

When I create a chedule without Complex Profile filter criterio, everything works fine (see attachment wo criteria).

After I specify my Complex profile, each beam lists four times. Filtering out Beam Segment Element does not do anything here.

 

What am I missing?

 

Without Complex Profile FilterWithout Complex Profile Filter

 

With Complex Profile CriteriaWith Complex Profile Criteria

11 REPLIES 11

If you want to group by similar type, you need to tick 'Merge Uniform Items' at the top left.

Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

I dont want to group them. Each individual beam is displayed four times. 

Grouping elements wont make total length correct either.

Try this.

You need to set the criteria so it looks for a beam or segments with a particular profile.

 

BarryKelly_0-1632985673632.png

 

I'm not 100% sure this will work but give it a go.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Miha Nahtigal
Participant

That wont work either. The listing displays ALL beams though I want to schedule only beams with specified complex profile.

Besides this criteria still quadruples my beam elements in schedule.

OK, if you do it as just 'Element type is beam segment' and 'Complex Profile is insert_name_here', then that should work.

Get rid of the criteria for 'Element type is beam'.

 

It will list all of the segments of your beams that match that profile.

If you have beams with only one segment, but still use that profile, they will list as well.

Any segments that do not match that profile name will not list.

 

So you wont' get the overall length of a segmented beam, but the length of each segment.

 

Does that do what you want?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Miha Nahtigal
Participant

Nope, does not work. Still in quads. Besides that there is no length of beamonlysegment.png

Beam segments don't have a left and right length.

Only a 3D length.

Only entire beams have a left and right length available to list (I am not sure why).

 

Are there actually 4 beams in your model, or just one?

To be sure, select just the one beam in plan, right click on the schedule and choose 'List selected items only'.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I just tried with 1 beam with 3 segments, all the same profile.

 

Barry.

 

BarryKelly_0-1632992871980.png

 

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Miha Nahtigal
Participant

There are four beams.

 

If I remove Complex Profile criterio they get correctly listed as single entry for each beam as shown in first post's image. 

 

With Complex profile criterio there are suddenly 16 entries.

Miha Nahtigal
Participant

I've tried deleting all beams except one from entire project. From every layer and every renovation filter.

 

Schedule without Complex Profile criteria works fine (see second image). As soon as I add complex profile criteria, the beam gets listed twice (third image). Filtering out Beam Segment does not help either (fourth image).

 

 

 

step1.png

step2.png

step3.png

step4.png

I am missing something obvious, I just can't think what it could be.

I have exactly the same as you and I get just the one beam listing.

 

Can you try in a new file with nothing except the one beam?

You can export/import the schedule to save setting it up again.

 

Also what version and build of Archicad are you using.

I am testing in 25 build 3002 (I should update to 3011).

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!