Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Not understanding 3d representation and MVO

Anonymous
Not applicable
I started using Archicad a little the last month, and managed to build a very rough version of my house. However, in 3d view and photo renders, all the objects like doors and windows were either a flat generic solid color, or wireframes. I was pulling my hair out until I came across a post where someone said you have to change the 3d representation from MVO to full.

This is extremely confusing to me.. it seems I have to dig through every individual objects menu to change the 3d representation in order to view it properly in any 3d view. Surely I'm not understanding something?
1 REPLY 1

Lingwisyer
Virtuoso
MVO settings can be modified at the following:
Document => Model View => Model View Options... => [Relevant MVO] => Detail Level of Door, Window and Skylight Symbols => 3D and Section / Elevation => Full

This dialogue can also be accessed from the bottom of your model window by clicking on the two squares inside of each other. Clicking on the text next to this icon will allow you to select which MVO preset you wish to use.

Unless you have special instances, you should leave the 3D Detail Level setting within your objects to "by MVO"



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!