Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Object's surface painter override bug

NandoMogollon
Contributor

Hi All,

Have any of you experienced or be able to replicate this bug?:

  • Use objects - say a window
  • Use the Surface painter and override the frame surface.
  • Then go and change anything... something not relevant, like the ID
  • BUG shows up: Surface override get's eliminated and the surface goes back to the previous (default ?) surface

Check the video

 

Nando Mogollon

www.nandomogollon.com
www.openBIMer.com
mail@nandomogollon.com
@openbimer
Now in Australia!
Revit 2017, ArchiCAD 20 AUS,
6 REPLIES 6

Laszlo Nagy
Community Admin
Community Admin

Interesting. I will report this to Graphisoft.

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator

Dear Nando,

 

Thank you very much for the report and I am very sorry about the issue!
I tried to replicate the issue using Archicad 24 INT 6004, but it works correctly in my case. May I ask which Archicad language version you use, and did the issue happen with the latest update installed?

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Thanks Nguyen,

I just tried again, and can replicate in:

  • AC23 7000 AUS Full
  • AC24 6004 AUS Full
  • AC25 3002 AUS Full

Hope that helps

Nando Mogollon

www.nandomogollon.com
www.openBIMer.com
mail@nandomogollon.com
@openbimer
Now in Australia!
Revit 2017, ArchiCAD 20 AUS,

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator

Hi Nando,

 

Thank you very much for the information! This is very helpful!

I found that, with the default AUS template, the option Uniform Window Surfaces is enabled. This is the reason why the surface got changed when you set the ID. Seems like this attribute was "reset" to match with the other surfaces set in its settings. Thus, the workaround in this case is to disable Uniform Window Surfaces option

 

I believe this is a bug, so I will enter it into our defect database. Thank you very much for the report once again, and have a great day!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Behaves like a bug: it actually only happens once with objects, next time - and if you switch on/off the "Uniform Surfaces" options, then it won't happen again.

 

Regards

Nando Mogollon

www.nandomogollon.com
www.openBIMer.com
mail@nandomogollon.com
@openbimer
Now in Australia!
Revit 2017, ArchiCAD 20 AUS,

Dear Nando,

 

Thank you very much for your finding! I have added it into our defect entry (please refer to it as DEF-6510).

I wish you a great day!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!