Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Removing the plus symbol from Level Dimension

D_Amsell
Newcomer
Hi,

Could anyone tell me how to remove the plus symbol in my level dimension, shown attached? This is a level dimension with <toL1value> autotext.
I can't for the life of me figure out what is controlling this setting.
I have a different .pln file where it's working correctly (dialog also attached), but I haven't been able to identify where the setting is to spot the difference.

Thanks!
1 ACCEPTED SOLUTION

Solution
James B
Graphisoft
Graphisoft
You've currently selected just the Level Dimension Text, if you select the Level Dimension itself, the settings dialogue has 2 options to show/hide the +
Technical Product Manager, Graphisoft

View solution in original post

2 REPLIES 2

Solution
James B
Graphisoft
Graphisoft
You've currently selected just the Level Dimension Text, if you select the Level Dimension itself, the settings dialogue has 2 options to show/hide the +
Technical Product Manager, Graphisoft

View solution in original post

D_Amsell
Newcomer
Can't believe I missed that! So obvious. Thanks so much!

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!