Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Setting a Mesh and Building to real-world Elevations?

4hotshoes
Advocate

I have a project in the Mountains about 9200 ft above sea level. I set my Project Location Altitude to 9200. I have no idea if that does anything, because it does not seem to.

 

I want the site mesh contours to read Z-elevations to match the real-world elevations. I was hoping that by setting the first floor level and the site mesh reference plane to Project ZERO, that the Project Location would automatically set the project zero to the 9200. But it does nothing. Why is it there? and How can I get my model to read real-world coordinates when I select nodes on the mesh? I am sure this has been asked before. I looked, but did not find a satisfying answer.

 

Do I need to physically move the mesh and all of the building components and objects to 9200 in the "Z" direction or is there an easier way? Because it's going to be messy from my point of view.

 

BTW, the building is modeled on several stories and the mesh is on its own story too.

Todd Oeftger
Ligature Studio

AC23 and AC24 Mac MacBook Pro 15", 2019, 2.3 GHz i9, 32GB, Radeon Pro 560X 4GB, 500GB SSD, 32" Samsung Display (2560x1440)
1 ACCEPTED SOLUTION

Solution
Keith S
Participant

Hi,

 

We work in 23 and 25. 

 

Under options - Project preferences - Project location - Set the Altitude (sea level) to the correct elevation.

 

Then when you have created the mesh, set the correct contour height to match to your main level. go to plan view and pick any node, select the Z option under the pet pallet a set the mesh reference plane to sea level. all nodes now will update to reflect their height from sea level. When I make a mesh, i start the contours just at 1,2,3, etc.. then change it to sea level after mesh is complete

 

The only thing you should move in the z direction is your mesh to the correct height. Find the contour line that matches your main level height, adjust it to main level height and the steps above should work.

View solution in original post

1 REPLY 1

Solution
Keith S
Participant

Hi,

 

We work in 23 and 25. 

 

Under options - Project preferences - Project location - Set the Altitude (sea level) to the correct elevation.

 

Then when you have created the mesh, set the correct contour height to match to your main level. go to plan view and pick any node, select the Z option under the pet pallet a set the mesh reference plane to sea level. all nodes now will update to reflect their height from sea level. When I make a mesh, i start the contours just at 1,2,3, etc.. then change it to sea level after mesh is complete

 

The only thing you should move in the z direction is your mesh to the correct height. Find the contour line that matches your main level height, adjust it to main level height and the steps above should work.

View solution in original post

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!