Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Some SEO not working

heathldesign
Enthusiast

hey,

i have been using SEO to cut the foundation walls out of the mesh in section iso t looks correct. it has always worked, then in this project it does sometimes but not always. i was trying last week and gave up at the end of the day, and shut it down. today i launched AC opened the project to where i left of, did the operation and it worked. so i went to the next section and tried and some of the SEO's worked but not all. i seem to be able to subtract the walls from the slab complex profile but not the mesh. i did the latest update hoping that would fix it, but nope. i've quit AC and tried again, nope. i repaired the project, nope.

any thoughts? 

iMac 27" i7 4 Ghz osx 11.5.2

AC 25, 3002
2 REPLIES 2

DGSketcher
Rockstar

@heathldesign Not quite sure what is going on, but in the past I have fixed these failed display issues by selecting the mesh and using Display Order to send the mesh to the back.

Apple iMac macOS Monterey / AC25UKI (most recent builds)

ya, that's kind of a work around, but it's not right. i either have to live with different looking elements of those where the SEO worked and those that don't or i need to not perform the SEO on any of them. just another bug.

iMac 27" i7 4 Ghz osx 11.5.2

AC 25, 3002

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!